Frequently Asked Questions

What are the prerequisites for Timelabs?
Timelabs needs some prerequisites to work properly. They are available in Timelabs CD and will be installed automatically (if not available on your pc) during Timelabs installation.

1. Window Installer 3.1
2. .Net Framework 2.0
3. MSXML 6.0 SP1
4. Ajax Toolkit
5. Microsoft SQL Server 2005
6. IIS web server.
7. Internet Explorer 6.0 and above


 Last updated Mon, Jul 18 2016 5:29pm

Please Wait!

Please wait... it will take a second!